Back to overview
Downtime
api.opencashback.io/orchestrator/health and api.opencashback.io/wallet/health are down
Dec 16 at 04:01am GMT-3
Resolved
Dec 16 at 04:07am GMT-3
api.opencashback.io/wallet/health recovered.
Affected services
Updated
Dec 16 at 04:07am GMT-3
api.opencashback.io/orchestrator/health recovered.
Affected services
Created
Dec 16 at 04:01am GMT-3
api.opencashback.io/orchestrator/health and api.opencashback.io/wallet/health went down.
Affected services